If you ever encounter this issue when you try and view it, like so:

When you look at your console, you see the Javascript error 'Config is not loaded yet. Access model cannot be used.'

It's very likely that your Episerver license has expired.  When this happens the expiry notification will inject some Javascript into the page, which can cause other bits of JS to fail.  In this instance, the license error breaks.  The solution is simple, simply head back to the license page and generate a new one, more info here if needed :P